Support » Plugin: Orbit Fox by ThemeIsle » Forced to use it

  • Unfortunately a good running zerif-lite theme could be use after a update, because they find you have to use now the plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor rodicaelena

    (@rodicaelena)

    Hi @mrblista,

    I’m sorry to hear you are disappointed or have issues. I totally understand your feelings.
    If it helps by any means, please allow me to say that the move to a companion plugin was not something that we did as a choice really. We know it’s not the best way for our older users, but it was the only way we could get the theme back to the wordpress.org repository (If you want to read more the suspension of the theme you can find more details here https://www.codeinwp.com/blog/transparency-report-19/ ), and be able to keep offering our users fixes and security updates. Something that we are determined to do.
    If we can help you with anything related to the theme or the companion plugin, please let us know.

    Have a great day,
    Rodica

    Thank you for the answer. I´ve adjust my review

    Plugin Contributor rodicaelena

    (@rodicaelena)

    Thank you! We appreciate you taking the time to do that.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forced to use it’ is closed to new replies.