Support » Plugin: Appointments » FORCED PREMIUM ACCOUNT

  • Resolved Lucas Ferreira

    (@lucasferreiras)


    I don’t know why in the hell WPMU DEV team is blocking free users from updating the plugin unless we sign up for a 14 days testing. I use this app for basic appointments and as “Lite” stands for “Free” I will not fill in the form with my Credit Card info.

    Why are you making things harder? Believe me, you’ll lose a bunch of users within a week.

    Sorry for my bad review here, but this was the creme de la creme for me.

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Contributor Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @lucasferreiras,

    WPMU DEV offers to Appointment versions, the one available here on .org and the Appointments+ version that’s available on our site.

    Those two versions should be pretty much independent from each other and lite version should be updated from wp.org, not WPMU DEV.

    Could you give us some more info about your installation so we can try figuring out why this happened to you.

    Did you use Trial account before?
    Do you have WPMU DEV Dashboard plugin installed on your site?
    Do you have any of our Premium plugins running on your site?

    Please advise, and apologies for any inconvenience this might caused.

    Cheers,
    Predrag

    GoddessNYC

    (@goddessprojects)

    I, too, am using the Appointments+ plugin that you state should be able to update from WP.org and I, too, am being forced to provide credit card info prior to being able to do ANYTHING.

    This is my client’s site.

    I do not have access to his credit card info – nor do I wish to have it. The free plugin suits his needs at this time and that is all we want.

    Please advise. Thank you.

    • This reply was modified 4 years, 6 months ago by GoddessNYC. Reason: typo

    I’m facing a similar situation.

    I installed the free version from wp.org a month or two ago. But now the plugin is listed as Appointments+ in the WP admin, and I can’t update it without creating an account on wpmudev.org, which I don’t have and don’t want.

    I never used the Trial version. I found WPMU DEV Dashboard plugin installed, but I didn’t install it; I think it may have installed together with the free version of Appointments. I deleted WPMU DEV Dashboard but I still can’t update Appointments.

    This feels like a bait and switch to me.

    Plugin Contributor Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello denis24,

    Lite version of Appointments does not include WPMU DEV plugin, so it is very strange that it was installed. But its presents would explain why there is Pro version installed.

    I can assure you that this is not a bait of any kind. I’m testing this on my lab site and where I have Appointments Lite for some time and any update did not switch it to Pro version that would required account on WPMU DEV to update.

    At this point it looks like that you would need to first delete Pro plugin and then install it again, latest version from wordpress.org repository. Of course please make backup of the site before doing any changes (data of Appointments is kept in database, so changing files will not harm it).

    We will still investigate this issue.

    kind regards,
    Kasia

    Thread Starter Lucas Ferreira

    (@lucasferreiras)

    I uninstalled the plugin, installed back again and the same issues remains.

    The plugin name is Appointments Lite and below description there is an advise to update the plugin using the WPMU DEV account. You can take a look at this picture link and you’ll see we are not crazy, but WPMU team is doing something wrong.

    https://drive.google.com/file/d/0B7dJ-xrU8P-1M3I2TkxUbnFZdG8/view?usp=sharing

    Plugin Contributor Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello lucasferreiras,

    I tried to replicate those steps in case I would be able to see that, but I could not.
    I deleted plugin, installed it again from wp.org repository and this is how it looks on my site

    @lucasferreiras and @goddessprojects can you check if any of those is true for that particular site

    Did you use Trial account before?
    Do you have WPMU DEV Dashboard plugin installed on your site?
    Do you have any of our Premium plugins running on your site?

    We are investigating this issue. This is not something that should show with our free plugins.

    kind regards,
    Kasia

    Thread Starter Lucas Ferreira

    (@lucasferreiras)

    Answering your questions:

    1. Did you use Trial account before?
    A: Never.
    2. Do you have WPMU DEV Dashboard plugin installed on your site?
    A: Nope.
    3. Do you have any of our Premium plugins running on your site?
    A: Nope.

    As you can see above, there are other users experiencing the same prob. So, something went wrong with this recent release. I appreciate your attention and I beg you to fix this ASAP.

    Lucas

    GoddessNYC

    (@goddessprojects)

    RE: “@goddessprojects can you check if any of those is true for that particular site

    Did you use Trial account before?
    NO.

    Do you have WPMU DEV Dashboard plugin installed on your site?

    We did have it installed because we were forced to in order to update the Appointments+ plugin.

    This is the message received and since could not update, we installed the Dashboard Plugin, but still could not update:

    “Important updates are available for your WPMU DEV plugins/themes. Install the free WPMU DEV Dashboard plugin now for updates and support!”

    I have uninstalled the Dashboard plugin and this is the screenshot of the message given when we attempt to update Appointments+, telling us to install WPMU DEV Dashboard in order to update.

    Do you have any of our Premium plugins running on your site?
    NO.

    We are investigating this issue. This is not something that should show with our free plugins.

    Thank you, so good to know! Trust restored! I am looking forward to the resolution to this problem.

    Same here: In order to update, I have to install the Dashboard. The message reads: “There is a new version of Appointments Lite available on WPMU DEV. View version 2.0.5 details or Install WPMU DEV Dashboard to update.”

    I never used the Premium version, the trial version or the DEV Dashboard.

    I like to keep my websites uptodate but can’t. 🙁

    However, thanks for the plugin!

    Plugin Contributor Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi all,

    I was doing some extensive testing on my end but I’m still unable to replicate this without WPMU DEV dashboard installed 🙁

    Can you check in your DB and see if you have “wdp_un_updates_available” and/or “wdp_un_updates_data” inside wp_options table?

    Please make sure to have backup of your DB before poking around just to stay on safe side.

    Cheers,
    Predrag

    Thread Starter Lucas Ferreira

    (@lucasferreiras)

    @wpmudev-support1

    I found both inside options table. Is there something wrong with that?

    Plugin Contributor Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello lucasferreiras,

    I spoke with developer and he is checking this issue – we did more tests with downgrading to previous Appointments version and then updating and we got quite strange results 🙁
    Can you check if you disable appointments will it still show that there is update that require WPMU DEV plugin?

    kind regards,
    Kasia

    Thread Starter Lucas Ferreira

    (@lucasferreiras)

    I disabled the plugin and I could apply the update to 2.0.5. After activating it back again, the same message displays below the plugin description.

    “There is a new version of Appointments Lite available on WPMU DEV. View version 2.0.5 details or Install WPMU DEV Dashboard to update.”

    Plugin Contributor Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi Lucas,

    Can you try removing “wdp_un_updates_available” table from your DB and see if the update notification is gone after that?

    Again, make sure to backup your DB just in case.

    Cheers,
    Predrag

    Thread Starter Lucas Ferreira

    (@lucasferreiras)

    Hi all,

    I deleted the “wdp_un_updates_available” from the table wp_options and the message has gone. I hope this will not happen again.

    Thank you!

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘FORCED PREMIUM ACCOUNT’ is closed to new replies.