Support » Plugin: Google Authenticator » Force users (or at least administrators to use 2FA (make it mandatory)?

  • First of all thank you for the great plugin! It really works well in our site. I just noticed that I have to go through all users and click the checkbox “Activite” and “Hide settings from user”.

    It would be way easier if there is some setting in the options (and network options on multisite) to simply force everybody (maybe by role e.g. all administrators) to use 2FA.

    Is there some chance you might implement this feature?

  • The topic ‘Force users (or at least administrators to use 2FA (make it mandatory)?’ is closed to new replies.