Support » Plugin: Contact Form 7 » Force reCaptcha v3 … it’s a shame !!!

  • I was using CF7 since several years … and all was OK.
    But it’s absolutely a shame to force the use of reCaptcha v3 with the 5.1 update of the plugin.
    The reCaptcha v3 is actually a shit.
    You are completely crazy to break compatibility in such a way.
    The 5.1 update of the plugin SHOULD natively propose a way (configuration) to still use the reCaptcha v2.
    Fortunately, another plugin (“Contact Form 7 – reCaptcha v2“) does perfectly the job.
    This the only reason why I go on with CF7 … otherwise GET OUT !!!

    • This topic was modified 1 month, 1 week ago by  ciwib.
  • You must be logged in to reply to this review.