WordPress.org

Support

Support » Installation » Forbidden: You don’t have permission to access

Forbidden: You don’t have permission to access

  • I haven’t got very far with my installation.
    As soon as I try to browse to the install-config.php file, I get this message in the browser:

    Forbidden
    You don’t have permission to access /wordpress-1.0.1-miles/wp-admin/install-config.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    After hand-editing the config file, I get the same error with the install.php file.
    I assumed it was a permissions problem, but nothing I do with chmod seems to have any effect. Now I’m at chmod 777 and I still get the same error.
    Any idea?

Viewing 9 replies - 1 through 9 (of 9 total)
  • it’s not related to the files you have, it’s only permissions… did you chmod your directory as well ?!”. because even if you chmod all the files, if the directory containing them is not in proper permissions, you can’t do a thing…

    I chmoded the entire directory. Even at 777 it gives me this error.

    @redneck: I would check the .htaccess to make sure there are no strange rewrite rules in there. A 404 can sometimes be related to that.

    Well, I deleted everything and moved some directories around and FTPed everything back and now it works.
    No clue what was going on there…

    Hi there. I have exactly the same problem. I’m clueless to what to do. Have you worked it out yet?
    Regards from Denmark.

    It might be that I CHMOD stuff from WS_FTP, not from the shell (I don’t have shell access). I suspect WS_FTP doesn’t do it correctly.

    I’m having the same problem. I’m using the latest nightly build.

    I’ve used ws_ftp in the past and had problems chmodding. I ended up with forbidden stuff all over despite that it was showing them all as 777. The effects seemed to be kinda random too, sometimes it worked, sometimes it didn’t. Even my hosting company didn’t know what was going on. I’d suggest you try a different ftp client, chmod everything correctly, and then see if your problems disappear. It’s a pity really because ws_ftp is a nice program otherwise.

    TechGnome

    @techgnome

    Moderator

    For those looking for a new FTP client, I’ve been using <A href=”http://www.smartftp.com/” title=”Smart FTP Website”>Smart FTP for a couple of years now, and have not had any problems with it what so ever.
    I moved to it from WS-FTP and find it much MUCH easier to use.
    TG

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Forbidden: You don’t have permission to access’ is closed to new replies.
Skip to toolbar