WordPress.org

Forums

Forbidden, You don't have permission to access /wordpress/ (6 posts)

  1. go4java
    Member
    Posted 3 years ago #

    How to overcome this problem,
    this happened after changing the PERMALINK to the corresponding URL format .../YYYY/MM/DD...???
    Thanks

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try renaming the root .htaccess file, logging in via /wp-admin and setting the permalinks back to default. Then review Using_Permalinks.

  3. go4java
    Member
    Posted 3 years ago #

    Thanks.

    Renaming of .htaccess => OK

    Changing the Permalink-Settings to DEFAULT resulted in:

    Forbidden

    You don't have permission to access /wordpress/wp-admin/options-permalink.php on this server.

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    I think you need to ask your hosts for assistance with this one.

  5. go4java
    Member
    Posted 3 years ago #

    ...I'm using WP 3.3.1
    Could there be a technical diff between ENGLISH and GERMAN version?

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    Nope. As far as I'm aware, the only difference is the added German language pack and a single line change in wp-config.php. There is absolutely no way that a properly configured server should be borking at default permalinks. Something else - outside of WP - is going on here.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.