Support » Plugin: WP Gmail SMTP » Forbidden You do not have permission to access this document.

  • Resolved nothroughroad

    (@nothroughroad)


    On going through the “Grant Permission” steps, I’m getting the screen “Forbidden. You do not have permission to access this document.”

    Server info

    OS: Linux dragonzcloud.co.uk 2.6.32-754.6.3.el6.x86_64 #1 SMP Tue Oct 9 17:27:49 UTC 2018 x86_64
    PHP version: 7.3.14
    WordPress version: 5.3.2
    WordPress multisite: No
    openssl: Available
    allow_url_fopen: Enabled
    stream_socket_client: Available
    fsockopen: Available
    cURL: Available
    cURL Version: 7.19.7, NSS/3.44

    Note that I’m going through the “This app isn’t verified” screen en route.
    Thanks, Clare

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter nothroughroad

    (@nothroughroad)

    PS. Maintenance Mode is currently activated, but Ive also tried it without this.

Viewing 1 replies (of 1 total)
  • The topic ‘Forbidden You do not have permission to access this document.’ is closed to new replies.