Support » Plugin: Email Address Encoder » Forbidden when trying to activate the plugin

  • Resolved toxicum

    (@toxicum)


    Installed the plugin in a PHP 7.3 WordPress 5.3 installation.
    When I try to activate the plugin, or even show the details of the plugin, I receive the following error.

    Forbidden
    You don’t have permission to access this resource.

    Sample uri: /wp-admin/plugins.php?_wpnonce=xxxx&action=activate&plugin=email-address-encoder/email-address-encoder.php

    Thats the only plugin with such behavior. I have 22 other plugins installed, which all work flawlessly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    You probably have security plugin installed that blocks the “encode” keyword in the URL.

    Hi Till,
    you are right. When disabling All In One WP Security, I was able to activate your plugin. Now I’ll check which setting it is in All In One WP Security, which blocks .
    Maybe something for the FAQ.

    Plugin Author Till Krüss

    (@tillkruess)

    This will be fixed in the next version 👍🏻

    cdosborne

    (@cdosborne)

    Did you figure out what All In One setting was blocking this? (I am having the same problem.)

    Plugin Author Till Krüss

    (@tillkruess)

    Something to do with “block harmful requests”.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.