Forbidden post.php with keyword /mnt/ in post (1 post)

  1. Wecker
    Posted 1 year ago #


    In short:
    I'm not able to write a new post with the phrase "/mnt/" in it - everytime I try to save a draft/publish/update I get an 403 -Forbidden error on wp-admin/post.php.

    Is this a security feature? How can I publish my post without getting rid of the /mnt/?

    The story:
    First I thought it's some kind of error with my permissions, but those are correct. Also the .htaccess is fine. Then I checked if a plugin or something else is interfering - even with all plugins deactivated I couldn't save my post.

    I googled and read that there was a bug, where several keywords (i.e. psych-) would result in this behavior. I tried another text and it worked - no forbidden error.

    So I hunted down the blighter - and found it! As soon as I write /mnt/ in a post (even if it's just /mnt/ and nothing else) I get a 403 Forbidden error.

    This must be a bug/feature of the newer wordpress versions, since I was able to publish a post with /mnt/ in it in March 2012 (but now I can't update it).

Topic Closed

This topic has been closed to new replies.

About this Topic