• Resolved netalexpg

    (@netalexpg)


    Twice in the last few weeks before I did your last 2 updates, I received a popup message “Forbidden” on my site. Seems to go away after the I update. I’m hoping this last update fixed it. But it didn’t on the update before Version 5.142.2. but seems to be gone now.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 27 total)
  • Thread Starter netalexpg

    (@netalexpg)

    Can you possibly have friendlier pop-ups, the word “forbidden” scares people.

    Plugin Support sergecleantalk

    (@sergecleantalk)

    Hello,

    This issue should be fixed now. Let us know if the problem returns.

    Thread Starter netalexpg

    (@netalexpg)

    Thanks

    Thread Starter netalexpg

    (@netalexpg)

    Had to deactivate your plugin today because it’s still showing the Forbidden popup.

    I think I’m getting this too. I also had it last week. Not sure if it’s CleanTalk, but I do run CleanTalk and this thread appeared when I googled

    Plugin Support amagsumov

    (@amagsumov)

    Hello, @netalexpg, @robin-ho

    The issue should be fixed in the 5.142.2 version of the plugin.
    https://downloads.wordpress.org/plugin/cleantalk-spam-protect.5.142.2.zip

    Can you please confirm if the error appears in the 5.142.2 version?

    Still getting it on 5.14.2

    I think I fixed it a few days ago by clearing the cache. But then it happened again and that’s when I ended up on this thread.

    I’ve just cleared the cache again and it seems to be okay, so I guess I’ll see what happens.

    Plugin Support amagsumov

    (@amagsumov)

    Please, keep us updated.

    Also, please enable the option “Use AJAX for JavaScript check” to “On” in plugin’s settings.

    WordPress Admin Page —> Settings —> Antispam by CleanTalk —> Advanced settings —>

    Thank you.

    I just checked and that was already enabled.

    Plugin Support amagsumov

    (@amagsumov)

    Ok, please, let us know if the issue persists.

    Thank you.

    Thread Starter netalexpg

    (@netalexpg)

    It did happen in 5.142.2

    Plugin Support amagsumov

    (@amagsumov)

    @netalexpg

    Could you please enable the option “Use AJAX for JavaScript check” to “On” in plugin’s settings?

    WordPress Admin Page —> Settings —> Antispam by CleanTalk —> Advanced settings —>

    Thank you.

    Thread Starter netalexpg

    (@netalexpg)

    It is “On” and has/had been when the warning appeared. I can’t use this plugin til it’s fixed. I can’t have people coming to the site and getting that warning.

    And @robin-ho please make your own thread, don’t hijack others.

    • This reply was modified 1 year, 5 months ago by netalexpg.
    Plugin Support SergeM

    (@serge00)

    We have several reports from our clients that the sudden “Forbidden” pop-ups can be fixed by setting the option “Use AJAX for JavaScript check” to “On” and then clearing the website cache once again.

    Could you do it, @netalexpg?

    Please, confirm that you still have the same issue after doing all this.

    Thread Starter netalexpg

    (@netalexpg)

    The popups stopped but I didn’t do anything except deactivate the plugin and turn it back on. I think “Use AJAX for JavaScript check” has always been “on” because that’s what it’s set to and I’ve never changed it.

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Forbidden pop-up’ is closed to new replies.