Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » ***Forbidden . Please enable Javascript****

  • Resolved peterbthomsen

    (@peterbthomsen)


    Hi I have the same problem as a user 1½ week ago. I have a websiet https://fouat.dk with a free version of you antispam product. We haven’t had your product a year yet.

    Rights now a have deactivated the antispam by Cleantalk, because of the above mentioned problem

    Hope that you can be able to help me out

    kind regards
    Peter

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Support sergecleantalk

    (@sergecleantalk)

    Hello,

    Thank you for your request.

    Could you tell us what plugin do you use for this form? We see 1 marked request from you, we will analyze it. Could you mark more requests? It may help to find a more accurate solution.

    Your CleanTalk Dashboard:

    https://cleantalk.org/my/

    Write back anytime.

    Best regards

    Thread Starter peterbthomsen

    (@peterbthomsen)

    Hi I am using Form Maker by Web-Dorado
    I will mark more request for you.

    I have enabled til Antispam plugin again
    /Peter

    • This reply was modified 4 years, 6 months ago by peterbthomsen.
    Plugin Support sergecleantalk

    (@sergecleantalk)

    Thank you for your feedback.

    Plugin Support sergecleantalk

    (@sergecleantalk)

    We will analyze your requests. It may take 2-3 working days.

    Best regards

    I have the same problem, for about two weeks now.
    Most of the email submission are denied with “*** Forbidden. Please enable JavaScript. ***” message.

    Take a look at this: Service #303804

    or earlier data on Service #297198

    I have suspended the plugin because it just blocks valid submissions.

    Plugin Support amagsumov

    (@amagsumov)

    Hello, @freebieselect

    We are sorry for the inconveniences caused.

    Please, let us know the name of your web-site and mark records which our system blocked by mistakely.
    https://cleantalk.org/help/faq#feedback_spam

    Write back anytime.

    Best regards.

    Hello,

    Thank you for getting back to me. I have posted the service numbers from your dashboard, I will not post my URLs here because I am getting enough spam already.

    service #303804
    Service #297198

    Also, I can’t tell which records are marked mistakely or not, but I am sure that
    A,
    Today 0 0
    Yesterday 0 0
    Week 152 1291

    these results are not normal, and

    B, I also received the *** Forbidden. Please enable JavaScript. *** when I tried to post a test email, however I received the message randomly.
    thanks

    Plugin Support SergeM

    (@serge00)

    Hello.

    Thank you for the details.

    We have tested your websites (#297198 and #303804) but we did not see any errors using normal e-mails. We managed to subscribe from the first try.

    You can see our tests in your Anti-Spam Log here:
    https://cleantalk.org/my/show_requests?int=week

    Please, check your JavaScript from different devices by visiting this page:
    https://cleantalk.org/checkout-javascript-support

    It would be really helpful for us if you give us a least a couple of marked records to work with.

    As mentioned before the guide how to mark your records is here:
    https://cleantalk.org/help/faq#feedback_spam

    Write back anytime.

    Thread Starter peterbthomsen

    (@peterbthomsen)

    Hi again

    I’m still waiting for your respons!
    Have you found out anything?

    Kind regards
    Peter

    Plugin Support SergeM

    (@serge00)

    Hello, Peter.

    We are sorry, but we need more time for this task. We plan to fix this issue on this week.

    Please, wait our results. You will be informed right away.

    Best wishes.

    SergeM,

    You managed to sign up because the plugins are disabled on service 303804. The other one works right now, it was the reverse a couple days ago. All I can help you with is, all these problems started 2 or 3 updates before.
    thanks

    Plugin Support SergeM

    (@serge00)

    Thank you for your feedback, @freebieselect.

    We will try to release new version of the plugin on this week. If not, then it will happen on the next Monday.

    Please, wait.

    Plugin Contributor Safronik

    (@safronik)

    Hello,

    This was funny if it wouln’t be so sad) Please, check your settings in the plugin and set option “Set Cookies” to Yes and save settings.

    Let us know if the problem is solved.

    Thread Starter peterbthomsen

    (@peterbthomsen)

    HI
    I have tried what you proposed, and it works…
    I thank you for your help, and is happy that you were able to help me.

    What I don’t understand is why we suddenly have to check the option.

    Anyway – thanks a lot!

    Plugin Support amagsumov

    (@amagsumov)

    You are welcome!

    Feel free to contact us any time.

    Best regards.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘***Forbidden . Please enable Javascript****’ is closed to new replies.