Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » ***Forbidden . Please enable Javascript****

  • Resolved slobizman


    CleanTalk has been working well for years. But as of a couple days ago the number of comments on my two sites dropped drastically, with one site not getting any at all. We get lots of comments so it’s obvious when there is a problem.

    So I went and tested the commenting myself. I could comment from my ipad, but on my Mac I got an error that says something like this:

    ***Forbidden . Please enable Javascript**** Spambot detected.

    Commenting is too important to my sites so I immediately bought a month of Askimet and installed that.

    Don’t know why all of a sudden this would start occurring. To debug this, sorry, but I cannot activate Cleantalk for you to look at it, I can’t be without commenting working. But since I see that others have had this issue, perhaps you know of the bug with your plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Aleksandrrazor


    Hello @slobizman,

    We are sorry for that.

    We’ve just corrected a couple of filters, please check the result.

    Thank you!

    Are they corrected in the plugin itself, or with your system it communicates with? I’m asking because I’m using Version 5.89 already, in case that’s where the changes were made.


    Plugin Support SergeM


    The changes were applied to the CleanTalk Cloud.

    You don’t have to do anything, corrected filters are working right now.

    Please, inform us if you notice any issues.

    Best wishes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘***Forbidden . Please enable Javascript****’ is closed to new replies.