Support » Fixing WordPress » Forbidden Error w/404

  • For the past four days, I’m receiving an error message every time I try to post, edit or save a post. Sometimes it will allow me to change one or two words, but ususally it does not. Anything more than that results in the error as well. Here’s the message:

    You don’t have permission to access /test/wp-admin/post.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    Apache/1.3.41 Server at Port 80

    Is there a fix or something I’ve done wrong? Any help is greatly appreciated!

Viewing 4 replies - 1 through 4 (of 4 total)
  • is your blog actually in the directory “test”?

    yes…we set up /test for an update over the winter and then just use that as the forward domain now.

    Everything worked fine until a couple days ago, as I post regularly. Suddenly, on Friday morning, I started getting this error message when attempting to post.

    I’m able to change the time of the post and delete words or characters from the post, but the above error message occurs whenever I try to add to the post.
    I had a friend sign on from another computer and he was able to access and edit, but I still cannot edit or create a new post from my PC or any machine in our home network.
    I’ve cleared my cache, tried my laptop via wireless, rebooted my modem, cleared all cookies, history, temp files, etc., but still generate the same error.

    Has anyone seen this before? Any ideas?

    I’m lost. This thing will NOT let me post and I’m completely out of ideas. I have upgraded to WordPress 2.6, but something is blocking me from posting. The error message is the same.
    Sometimes, it will allow me to post very small bits, a line or two, but anything more than that generates the error message.
    I’ve tried saving the post and modifying it, I’ve tried to generate a new post and edit a scheduled or existing post, but continues to generate the error message.
    I’m running a PC. XP Pro.

    Anyone out there have a similar experience or have any ideas? THANK YOU.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Forbidden Error w/404’ is closed to new replies.