WordPress.org

Support

Support » Plugins and Hacks » Embedly » [Resolved] Forbidden (error message)

[Resolved] Forbidden (error message)

  • I keep getting this error message now when trying to use Embedly. I worked perfectly before.

    Forbidden

    You don’t have permission to access /wp-content/plugins/embedly/tinymce/ on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Using WP 3.6.1 and Avada Theme

    http://wordpress.org/plugins/embedly/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Embedly

    @embedly

    We have released an update today for a few issues. Let us know if this resolves the problem. Release 2.2.1

    I just updated, and no it did not fix the error.

    Plugin Author Embedly

    @embedly

    Permission errors are a little tricky, they could be per system. If you haven’t, send a note to support@embed.ly, we’ll try to help troubleshoot.

    Plugin Author Embedly

    @embedly

    An update on this issue for others, we’ve found that CloudFlare’s rocketloader was preventing certain javascript files from being loaded. If you experience this behavior try disabling and testing.

    thanks, you guys are awesome!!! PROBLEM SOLVED!!!

    hmm, so what exactly needs to be disabled? Why?

    I use cloudflare, but just the basic free portion as it helps secure my sites. But nothing fancy.

    Plugin Author Embedly

    @embedly

    Rocketloader (async js loader) doesn’t load the plugins javascript files correctly. We’ve added in markup to tell it not to try and load them. Should be available in version 2.2.2 of the Embedly plugin. If you experience issues make sure you clear your browser cache to get the new files. Shoot a note support@embed.ly if all else fails.

    One site gets past the preview, but does this when I try to save or publish:

    >>>>>>>>>>> 403 GET or Other Request Error Logged – November 9, 2013 – 11:41 pm <<<<<<<<<<<
    REMOTE_ADDR:
    Host Name:
    SERVER_PROTOCOL: HTTP/1.1
    HTTP_CLIENT_IP:
    HTTP_FORWARDED:
    HTTP_X_FORWARDED_FOR:
    HTTP_X_CLUSTER_CLIENT_IP:
    REQUEST_METHOD: GET
    HTTP_REFERER: http://website/wp-admin/post.php?post=12&action=edit
    REQUEST_URI: /wp-admin/post.php
    QUERY_STRING:
    HTTP_USER_AGENT: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/30.0.1599.101 Safari/537.36

    AND the other site wont preview the url with the embedly plugin, so cant even embed it into post to try and save/publish. And it does not leave an error in the log file.

    Video demo of what happens shown here:
    http://www.youtube.com/watch?v=QpQ05EEBddc

    And I contacted embedly at the support email address about a month ago with no response.

    Plugin Author Embedly

    @embedly

    If you want to debug yourself you can try disabling some of your plugins temporarily to see if there is a conflict. If you re-send a note to support@embed.ly , I will watch for your email.

    Thanks,

    Art

    this problem isn’t resolved. I disabled cloudfare. still get the same error message.

    Advise

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Forbidden (error message)’ is closed to new replies.
Skip to toolbar