WordPress.org

Forums

[resolved] Forbidden Error (9 posts)

  1. livebrick
    Member
    Posted 7 years ago #

    Ok, So I follow the instructions and install my blog to my own host just today, Except...I get this message on the index page of the admin area:

    "Forbidden
    You don't have permission to access /wordpress/wp-admin/index-extra.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.37 Server at http://www.livebrick.net Port 80
    "

    Also, when I try to make a new category:

    "Forbidden
    You don't have permission to access /wordpress/wp-admin/admin-ajax.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.37 Server at http://www.livebrick.net Port 80
    "

    Please help me to resolve this problem, Thanks!

  2. livebrick
    Member
    Posted 7 years ago #

    I still have the save problem after re-installing it manually, then, I deleted it again off my host, because I found out it would automatically install with fantisco, So I did that but I still get the same problem.

  3. MichaelH
    Member
    Posted 7 years ago #

    See if this addition to your .htaccess helps:
    http://wordpress.org/support/topic/117993?replies=32#post-560123

  4. livebrick
    Member
    Posted 7 years ago #

    I don't have a .htaccess file in the root folder of /blog. Actually, Anywhere in my website folders.

    Do I have to create one? and how do I create one?

  5. MichaelH
    Member
    Posted 7 years ago #

  6. livebrick
    Member
    Posted 7 years ago #

    Thank you so much! It's working now!

  7. hakre
    Member
    Posted 7 years ago #

    The Problem you describe might be solved by a .htaccess file but this can produce more problems. Please see Post
    http://wordpress.org/support/topic/117993/page/2?replies=47#post-623051 for more information and a solution for the admin.

  8. kevinjo
    Member
    Posted 7 years ago #

    how come when I upload my .htaccess file, it does not shopw up on my file manager, I use Cpanel
    I probably uploaded it like 5 times and made like 10 new .htaccess file manually on my server, how come its not showing up?

  9. hakre
    Member
    Posted 7 years ago #

    All files starting with a dot (.) are hidden files under linux. Check for an option to display hidden files with cpanel.

Topic Closed

This topic has been closed to new replies.

About this Topic