Support » Plugin: Cloudflare » Forbidden

  • Resolved dfaovred

    (@dfaovred)


    Hi,

    I’m getting “forbidden” scrolling along the bottom of the page upon entering the settings.

    I thought it may of been due to two-factor auth but I disabled it and I’m still receiving the error.

    Version 3.2.1 & I’m also using CloudFlare Flexible SSL 1.2.2 plugin.

    Any suggestions?

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author thellimist

    (@furkan811)

    I’m getting “forbidden” scrolling along the bottom of the page upon entering the settings.

    Could you post a screenshot and post your browser console logs?

    Additionally, Cloudflare plugin is a superset of CloudFlare Flexible SSL meaning you don’t need to have both.

    CF Error

    All the console logs say is ” TypeError: body is undefined[Learn More] webconsole.js:2452:9 ”

    If I don’t need both plugins how do I access the settings via the flexible SSL plugin? There is no option.

    TIA

    • This reply was modified 5 months, 1 week ago by  dfaovred.
    • This reply was modified 5 months, 1 week ago by  dfaovred.
    • This reply was modified 5 months, 1 week ago by  dfaovred.
    Plugin Author thellimist

    (@furkan811)

    > If I don’t need both plugins how do I access the settings via the flexible SSL plugin? There is no option.

    Both plugins are not the same. Cloudflare plugin is a super set of flexible SSL plugin meaning Cloudflare plugin has all the feautres flexible SSL has and more.

    Could you submit a support ticket to support.cloudflare.com with a Har file. They’ll direct you on what to do. Please tell the customer support to assign the ticket to me(Furkan) so I can investigate the issue.

    Thanks

    I lost access to my site after an update to the Cloudflare plugin and had the infinite loop issue. I installed the flexible SSL plugin which resolved the issue, that’s why I thought I needed both.

    I will submit a ticket shortly.

    Thanks.

    dfaovred

    (@dfaovred)

    Well I have solved my issue, I forgot I had changed my Cloudflare email address :/

    I reinstalled the plugin and set it up again and voila.

    I apologise for wasting your time and thank you for your assistance Furkan.

    🙂

    Plugin Author jwineman

    (@jwineman)

    No worries! Glad you figured it out! Thanks for using Cloudflare!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.