Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Hello @smcclafferty.

    I’ve analyzed the requests in your Anti-Spam logs. Most likely, you are using some kind of caching solution, and some visitor parameters are transmitted incorrectly by our plugin. This causes false positives.

    Please do the following: WordPress Admin Page → Settings → Anti-Spam by CleanTalk → Advanced settings → set the “Set cookies” option to “Off” → Save Changes.
    Then clear all cache on your website.

    Not work you:” Please do the following: WordPress Admin Page → Settings → Anti-Spam by CleanTalk → Advanced settings → set the “Set cookies” option to “Off” → Save Changes.
    Then clear all cache on your website.” Problem the same. I use Elementor form and from 27.04 I stoped receiving submission. I think it is Elementor problem and write to them, after they offer integrate re captcha and I deactivated Cleant talk. All forms works. Now I tried method as You write, form not work again. Now I turn off Clean Talk again. It is first time when forms not work with Cleant Talk. I am using a long time already Cleant Talk.

    • This reply was modified 1 year, 1 month ago by laive.
    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Hello @laive.

    Then try to set the “Set cookies” option to “Store data in the website database (alternative mechanism)” and purge the cache.

    If we set this option page menu and other function not work. It not help o us

    Plugin Support SergeM

    (@serge00)

    We need more details of the issue, @laive.

    Please, mark records in your Anti-Spam Log if our service made the wrong decision:
    • Your Anti-Spam Log [ https://cleantalk.org/my/show_requests ] → choose your website in the drop-down menu → there are buttons “Spam” and “Not Spam” under every record → mark records using these buttons.

    The guide is here:
    https://cleantalk.org/help/faq#feedback_spam

    Also, could you give the link to the plugin? Is this the correct one?
    https://elementor.com/features/form-builder/
    We need it too for testing in our environment.

    Form is with https://elementor.com/features/form-builder/

    I cant mark records Spam or not Spam, because from 27.04 was no submissions. All submissions was forbiden. Plugin is disactivated.

    Plugin Support SergeM

    (@serge00)

    If the submissions were forbidden, then your Anti-Spam Log definitely has records about them.

    We will test the Elementor Form to see if there are any bugs in the newest versions of both plugins. It may take up to 5 business days.

    Please, wait.

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    We have temporarily changed the filtering rules in our cloud for your site to avoid false positives. But this will increase the likelihood of spam skipping.

    We found an issue in the integration with Elementor plugin and are fixing it. We’ll let you know when there’s news.

    Thank You. We are waiting.

    pwidner

    (@pwidner)

    Any update to this yet? We are also having issues with the forbidden message with one of our websites.

    Plugin Support katereji

    (@katereji)

    Hello @pwidner

    We are still working on it. We will post in this topic our solution in 3 business days.

    laive

    (@laive)

    Anti-Spam by CleanTalk (from version 6.9.2 to 6.10) it is this update as we wait?

    Plugin Support eugenecleantalk

    (@eugenecleantalk)

    Unfortunately, no, we are still in the process of solving.

    Plugin Support sergecleantalk

    (@sergecleantalk)

    The problem should be fixed in the latest 6.10 version. The updating guide is here:

    https://cleantalk.org/help/update-wordpress

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘***Forbidden***’ is closed to new replies.