Support » Plugin: All In One WP Security & Firewall » Forbidden 403 error

  • Resolved az57chevy


    Two issues

    I have added IP’s to the blacklist section in the past. Lately if I add an extra IP I get the following error message:

    You don’t have permission to access /wp-admin/admin.php on this server

    Additionally a 403 error was encountered while trying to use an error document to handle the request.

    I just stopped adding IP’s but get a few failed login’s each day that the plugin catches.

    Today I tried to install the brute force option and got the same message. I just get an earlier backup reinstalled and I am back in operation.

    Any suggestions?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wpsolutions


    Just before the error started occurring, did you by any chance enable some of the firewall rules? If so have you tried disabling those rules to see if the 403 error stops occurring?

    Also, have you double-checked that the IP addresses or address ranges you added to the blacklist does not include your own IP address? (you obviously don’t want to block yourself)

    Thanks but the firewall settings are not changed.

    Also the 403 error occurs if I try to add an additional blocked IP address (which is not mine). It allowed me to add IP addresses in the past and I have probably 40+ listed but when I tried to block a new IP address it gives me the 403 error and locks up the entire site.

    The same issue occurred when attempting to block brute force attempts.

    So for now I have just stopped try to add to the blacklist addresses

    Plugin Author wpsolutions


    If you’d like to get in touch with us we can try and help you trouble-shoot this further.
    What we would like to do to look at the contents of the .htaccess file when everything is working OK and also give look at the contents of the .htaccess file which is causing the 403 errors, ie, after you added more IP addresses in the blacklist.

    You can use our contact form:

    Contact Us

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forbidden 403 error’ is closed to new replies.