WordPress.org

Support

Support » Installation » Forbidden (403) after upgrading to 1.5

Forbidden (403) after upgrading to 1.5

  • Greetings, all. This is my first post and I am a newbie.
    I have upgraded an existing .71 installation to 1.5 and am getting Forbidden (403) error – You are not authorized to view this page – when trying to log in as admin. I also cannot access the blog at all at its location. (same 403 error).

    I was able to log in as admin under the previous .71 version so I know the user/password is correct. I’ve also confirmed info in the wp-config file.

    Any ideas? Many, many thanks.
    -Bluesjulie

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Forbidden (403) after upgrading to 1.5’ is closed to new replies.
Skip to toolbar