Support » Plugin: Ultimate Maps by Supsystic » For me, it does not meet the requirements

  • Problems with importing more markers. Poor contact with technical support in the free version of this plugin.

Viewing 1 replies (of 1 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hello, @corey30851
    First of all, we regret that you have encountered difficulties.
    Please specify what kind of error do you have?
    Could you provide the file you were trying to import?
    This will help identify and solve the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘For me, it does not meet the requirements’ is closed to new replies.