Support » Plugin: Google Maps - Simple Pins » ‘For Development Purposes Only” on Map

  • Hi,

    This plugin was working perfectly but I just updated to the new version of wordpress and also deleted some plugins I thought I wasn’t using and now the map has gone grey. The map is still there with my markers on but it has the message ‘For development purposes only’ repeated on it.

    Could you please let me know if there is a way to fix this?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author buntegiraffe

    (@buntegiraffe)

    Hello @michiko3343,

    Sorry to hear about your problem.

    Please make sure that you have the correct API key entered on the Settings tab of our plugin (menu Tools>Google Maps Simple Pins>Settings). If it’s not there, please add it and save the Settings.

    Please let me know if it works with the API key.

    Best regards

    Thanks for the reply 🙂

    I checked the API in the settings and it is in the box already. When I clicked on ‘check API key’ it said it is valid.

    Is there something I am missing or anything else I can try?

    Thanks

    Plugin Author buntegiraffe

    (@buntegiraffe)

    Hello @michiko3343,

    Could you please also check the “force loading” checkbox on the settings tab?

    I see that your theme also enqueues the Google Maps API, but without a key, thus the conflict.

    Best regards

    Thanks, I tried checking this box but still get the error. The plugin was working fine on my theme until the I updated to the new version of wordpress. Should I contact the theme makers and if so, do you have any more info I can send them to try and get this to work again? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘‘For Development Purposes Only” on Map’ is closed to new replies.