Support » Plugin: WordPress Infinite Scroll - Ajax Load More » fopen(), fwrite(), fread(), fclose() error after update

  • Resolved alevalentini

    (@alevalentini)


    After updating the plugin I get this error:

    Warning: fopen([...]/wp-content/plugins/ajax-load-more//core/repeater/default.php): failed to open stream: Permission denied in [...]/wp-content/plugins/ajax-load-more/admin/admin.php on line 70
    Warning: fwrite() expects parameter 1 to be resource, boolean given in [...]/wp-content/plugins/ajax-load-more/admin/admin.php on line 71
    Warning: fread() expects parameter 1 to be resource, boolean given in [...]/wp-content/plugins/ajax-load-more/admin/admin.php on line 72
    Warning: fclose() expects parameter 1 to be resource, boolean given in [...]/wp-content/plugins/ajax-load-more/admin/admin.php on line 73

    I redownloaded manually the files and reuploaded them. Error stays.

    https://wordpress.org/plugins/ajax-load-more/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘fopen(), fwrite(), fread(), fclose() error after update’ is closed to new replies.