• Resolved Mori3335

    (@mori3335)


    WP-BigFoot broke on sites using the Classic Editor (plugin) instead of Gutenberg. The problem is that the “three dots graphic” is broken, and a new line is inserted. I have attached two different examples from two different websites which use the same plugin but have completely different themes.

    Any ideas what we can do to fix this?

    Screenshots uploaded here: https://imgur.com/a/UhgCOJ0

    Edit:

    Looks like the default CSS file isn’t being imported correctly. I temporarily added @import url(/wp-content/plugins/wp-bigfoot/public/css/bigfoot-default.css); to my style.css which solves the problem.

    • This topic was modified 3 years, 12 months ago by Mori3335.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Adam Martinez

    (@martinezadam)

    interesting. I’ll take a look at it.

    Plugin Author Adam Martinez

    (@martinezadam)

    @mori3335 I could not replicate the issue. After looking at your site, I suspect it may be due to a weird default in the settings. If you could go to Posts -> Footnotes -> and choose the ‘Default’ option, I think that will solve your problem (and any other people who may have this issue)

    View post on imgur.com

    image for illustration.

    Again, could not reproduce with the classic editor plugin. You may try deactivating the plugin and reactivating it again. That will set the default automatically.

    Thread Starter Mori3335

    (@mori3335)

    @martinezadam Hey. I just checked and all options were deselected on my sites. I added “default”, saved, and voilá — back up and running.

    Any ideas why it would suddenly deselect on 2 different WP installs?

    Plugin Author Adam Martinez

    (@martinezadam)

    @mori3335 my gut tells me that — through a quirk of your particular set up (plugins + version) — when it was updated the activate script maybe didn’t run. When I was developing 2.0 I never encountered this problem in testing, but I obviously cannot test every set up possible.

    When it installs or is activated, it sets a default, and for whatever reason it wasn’t doing it here.

    So for anyone reading this thread try one of two things:

    1) Deactivate, then Reactivate
    2) Go to Posts-> Footnotes-> select an option.

    If that doesn’t work, let me know!

    Thread Starter Mori3335

    (@mori3335)

    @martinezadam I wouldn’t be surprised that what you says happened. Thanks for the help and all is well after your tip to reenable “Default”.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Footnotes ellipsis display broken’ is closed to new replies.