Forums » Theme: Twenty Twenty-Three » ‘Footnote’ text in Custom Fields – Why?

  • Resolved andynick

    (@andynick)


    I’m using Twenty Twenty-Three Version: 1.2 and recently noticed the text “Footnote” appears in a Custom field beneath each post (in Edit Post).
    Can anyone tell me why it’s there?

    I deactivated all plugins, and it’s still there.
    I tried using the delete button, but it comes back when the page is refreshed.

    It’s annoying. What purpose does it serve, and if none, why can’t I get rid of it?

    I’m pretty sure it’s only appeared relatively recently.
    It doesn’t appear if I switch to Twenty Twenty Two…

    Thanks!
    Andy

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator jordesign

    (@jordesign)

    Hi @andynick did you also recently update to WordPress 6.3? That version included the addition of Footnote functionality – which does seem to store them in custom fields.

    The other thing that’s possible is that it could be related to a plugin. Do you still see that custom field in place when you disable the plugins in your site?

    Thread Starter andynick

    (@andynick)

    Hello @jordesign – thanks for your reply (and apologies for not getting back to you sooner).
    The Footnote is still there if I deactivate ALL plugins – and yes, I recently updated to WP 6.3.
    If the WP update is the cause, I can’t see why we should all be subjected to it (there’s enough clutter at the foot of an edit page anyway).
    I wonder more people haven’t asked about it.

    Moderator jordesign

    (@jordesign)

    Thanks @andynick – I too have done some further testing and it does seem that the custom field is the way that footnote information is being stored.

    If it was something you wanted to raise as an issue to the folks who develop the plugin – the best place to do that would be on Github (where development is coordinated).
    https://github.com/WordPress/gutenberg/issues/new/choose

    Thread Starter andynick

    (@andynick)

    WELL – I EVENTUALLY, discovered that you can hide these unwanted “Panels” by clicking the three dots at the top of the edit page, then Panels > Custom Fields.
    (You need to save your selection before it will work).
    They don’t believe in making these things easy, do they?
    My thanks to @jordesign for your help.
    Andy

    Moderator jordesign

    (@jordesign)

    Hi @andynick – glad to hear that is resolved for you now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘‘Footnote’ text in Custom Fields – Why?’ is closed to new replies.