Support » Theme: ElitePress » Footers of Our Services on Elitepress Lite

  • Hello,

    On my home page, our services’ footers are not responsible. I can’t add any picture instead of any symbol there nor delete those symbols. Can you please support on this?

    Thanks in advance
    ulusoybotanik.com

    • This topic was modified 3 months, 1 week ago by  ulusoybotanik.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi @ulusoybotanik,

    Thanks for mentioning this,

    We have already addressed out this issue and fixed in next update. In the next update of the theme, you can use the image instead of the icon, you will get a new update on WordPress.org in a few days. Please, don’t forget to update this theme once you get an update and we will notify you once we update the theme.

    Thanks

    Hello ,

    After the theme update it now shows a pic with the service-section but there is also the icon.
    And is it possible to set the pic on top of the text?

    Hi,

    Yes, I just checked and updated the theme however something seems crushed with the formulas there. Even though I only select an image, it can’t shows only image on those footers. We have both image and icon together which is not the expected one.

    Will there be another solution soon?

    Thanks
    ulusoybotanik.com

    Hi @updatewe,

    To remove the icon from the service, you can clear/blank the service icon filed and save the setting, and for more help, you can follow the given screenshot link.

    http://prntscr.com/i4w4de

    And can you tell me through the screenshot that you have to use the image?

    Thanks

    • This reply was modified 2 months, 4 weeks ago by  Imran ali.

    http://prntscr.com/i4wcjd

    I already set the display for the icon on display:none.

    Hi @updatewe,

    kindly confirm is your issue resolved?

    Thanks

    Yes thanks for the quick respons.
    I guess that the problem here is that i use the Light-version.

    Hi Imran Ali,

    Here is the same. I did not think that I should delete any icon code as I already choose only image option. However now with this guidance the problem is solved.

    Thanks
    ulusoybotanik.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.