WordPress.org

Forums

Techozoic Fluid
[resolved] Footer showing up on the right sidebar (16 posts)

  1. mpromp2
    Member
    Posted 1 year ago #

    My footer items and the theme's creator information is showing up in the right sidebar. It happened after I used the header sidebar. It did this when I installed it before as well. Can't figure out why.

  2. mrtom414
    Member
    Posted 1 year ago #

    do you have a link to your site

  3. mpromp2
    Member
    Posted 1 year ago #

    Thank you for helping me, but how do I do that. Please tell me exactly
    how I am suppose to do this.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    You need to post a link to your site here.

  5. mpromp2
    Member
    Posted 1 year ago #

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Re-upload a fresh, unpacked, copy of the theme's folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/themes/techozoic-fluid

  7. mpromp2
    Member
    Posted 1 year ago #

    Please tell me how to do this. I thought I tried that.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    Please detail exactly what you have already done.

  9. mpromp2
    Member
    Posted 1 year ago #

    I reverted to a different theme then came back to my tecnozoic theme.

  10. mrtom414
    Member
    Posted 1 year ago #

    I think you probable have something that is unclosed in your index.php file. When I look at the source code it is displaying your php code along side your html file. You should never see php code when you display source code.

    You might have an open quote or didn't open a tag for your php code. It hard do say without going though all the source code. But,tts clear that something isn't closed correctly.

  11. mrtom414
    Member
    Posted 1 year ago #

    Here the php code that is display when I look at your site
    <?php wp_footer(); ?> <!-- this is used by many WordPress features and for plugins to work properly -->
    <?php if(of_get_option('ga_code')) { ?>
    <script type="text/javascript">
    <?php echo stripslashes(of_get_option('ga_code')); ?>
    </script>

    </div>

    that means your wp_footer() isn't being executed

    You should not edit any of the php files unless you have copied them into a child theme.

  12. mpromp2
    Member
    Posted 1 year ago #

    Are you saying you can't help me? If not what should I do?

    Best,

    B Pride

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    I reverted to a different theme then came back to my tecnozoic theme.

    Re-upload a fresh, unpacked, copy of the theme's folder to wp-content/themes using FTP or whatever file management application your host provides.
    http://wordpress.org/themes/techozoic-fluid

  14. mrtom414
    Member
    Posted 1 year ago #

    you need to do as esmi says reload and if your going to edit create a child theme and copy any php files to it before editing. Also, backup your files before you edit.

  15. mpromp2
    Member
    Posted 1 year ago #

    It didn't work...I deleted the theme in my FTP, then added it back.

  16. mpromp2
    Member
    Posted 1 year ago #

    fixed

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic