Support » Plugin: Contextual Related Posts » Footer problem

  • Resolved pzamorowski

    (@pzamorowski)


    Hi,

    I have a problem with posts that are doubled in a footer area of my page. Each time when I create an article the related posts appeared not only after post but also in the footer area. Could you tell me how can I remove them from that place?

    kind regards
    Przemek

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ajay

    (@ajay)

    The second one appears to be those generated automatically by your theme. You will need to check if there is a way to turn this off in the theme’s settings page / edit the files to remove this being called.

    Same problem here…. which code does the plugin ouput to search about it?

    Here is one Blogpost to see theproblem: https://family-campus.com

    Plugin Author Ajay

    (@ajay)

    “Weitere Beiträge von mir:” is what looks like it output by your theme or another plugin.

    The one generated by my plugin is “Passende Beiträge zu Unser Weg zur Einschulung eines hochsensiblen Kindes:”

    Thanks for the reply. I know that thisone is coming from you, i’m asking about the code not the text 😉

    On the bottom of the post AND in the footer area your plugin giving the same content out. That’s the problem.

    Plugin Author Ajay

    (@ajay)

    Just realised this. What exactly is added into the footer? Is that a post as part of some site builder, if so you can edit it and select the option in the Meta box at the bottom to not output the related posts

    yes, that was the problem. But i cant’t check an option to disable the plugin, i have now make the footer directly with the html widget. Now it works. Thanks 🙂

    Plugin Author Ajay

    (@ajay)

    You’re welcome.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Footer problem’ is closed to new replies.