WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Footer Not Showing Up

[Resolved] Footer Not Showing Up

Viewing 5 replies - 1 through 5 (of 5 total)
  • It looks like you have a problem when you added your counter. If you validate your page, you’ll see the img element not closed.

    My counter has been working for the past three weeks.

    This is the code directly from my footer.php:

    <!– Start of StatCounter Code –>

    <script type=”text/javascript” language=”javascript”>

    var sc_project=1203879;

    var sc_invisible=0;

    var sc_partition=10;

    var sc_security=”f354b429″;

    </script>

    <script type=”text/javascript” language=”javascript” src=”http://www.statcounter.com/counter/counter.js”></script><noscript><img src=”http://c11.statcounter.com/counter.php?sc_project=1203879&java=0&security=f354b429&invisible=0″ alt=”statistics” border=”0″> </noscript>

    <!– End of StatCounter Code –>

    Yes, I saw the code. The <img src> tag is not closed. Put a / before the > after “o”.

    Should be border="0" />.

    It should be:
    <img src="http://c11.statcounter.com/counter.php?sc_project=1203879&java=0&security=f354b429&invisible=0" alt="statistics" border="0" />

    That’s what jwurster meant. However, I doubt that’s what’s causing your footer to go missing. Javascript is sometimes funny with WP and/or with xhtml/css. Try commenting out your statcounter code and see if the footer appears. If it does, then you’ll know that there’s a conflict somehow with that code and either WP or the xhtml/css. If there is a conflict you can try the cdata thing (just google “cdata”) around the jscript, uncomment it and try it out. Another thing you can try is putting the statcounter code LAST. Maybe even make its own div for it below the footer.

    Good luck! And get some sleep, k?

    I just put the statcounter last AND in its own div and it works now!!

    Thank you! I think my issue is resolved!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Footer Not Showing Up’ is closed to new replies.