Support » Theme: Neve » Footer not showing

  • hELLO gUYS

    I installed Neve theme with wpml as a multilingual site for an estate agent here https://immo-montreal.ca

    and I ma having few issues: The footer social links part apper when I edit the page with Elementor Editor, but I save and publish it does not show in the real site. The other thing is the section link to the contact menu; under French the link works fine, you click on contact on the menu and you are showen the contact section of the page, but when you switch to english it does not work, I tried to add that anchor to the englsih but itès not working

    See this video here:https:https://www.loom.com/share/3fb97f05cdcc4f3bb899767d0bf896ce

    Thank you for your help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    I have same issue with the footer and social menu. They are not showing.
    Both menus are created and pages inside de menus but nothing appears on web pages.
    I am not using Elementor but Gutenberg.

    @hsahnoun: maybe you should add an [?lang=en]#contactus anchor on english link in the menu?

    Thank you for help.
    Cédric

    Hi hsahnoun,
    Even I have the same issue with the footer and social menu. Kindly let me how did you made it work in your webiste.

    Christina

    raducan

    (@raducan)

    Hey,

    Is the issue still present in the latest update? There were some fixes and there should be no more problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Footer not showing’ is closed to new replies.