Support » Theme: Customizr » Footer not on all pages

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi GarryB,

    You’ll need to make sure your page.php file uses <?php get_footer(); ?>. It looks like your index.php includes the footer.php template, but page.php doesn’t.

    You can read about adding a footer here: http://codex.wordpress.org/Function_Reference/get_footer

    Hope that helps!

    txpost

    It doesn’t look like out-the-box customizr – did you make any customizations to core files?

    Thanx txpost. I will look into that.

    rdellconsulting I have not made any customizations to the theme other that making a Child Theme.
    Should I take the footer.php from the main theme and replace the footer.php n the child theme?
    Would that work for me? What are some options if I don’t feel comfortable doing as txpost suggested?

    Usual advice – it is likely caused by a conflicting Plugin. So disable all your plugins, test if it works, then reactivate plugins one-by-one to identify the culprit.

    Thanks rdellconsulting! I should have tried that first. The culprit was NextGEN Gallery by Photocrati. The issue is solved!

    Thanks again

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Footer not on all pages’ is closed to new replies.