WordPress.org

Forums

Engrave (Lite)
footer invaded by content of page with mozilla (9 posts)

  1. David492
    Member
    Posted 1 year ago #

    Hi,

    I have this site almost finished flamencofilmfest.com

    I did ask a question weeks ago related to the space between the header and de content page. That was solved, and now the problem is with the footer, and seems very strange.

    The thing is that if I delete the record in firefox and try to go to my page for the first time, the footer gets invaded by the content of the page. If you go to my web for the first time with firefox it will hapen to you 90% of times. As far as I know, It does not hapen with Opera, Explorer or Chrome. With Safari is less usual, but hapens sometimes.

    I've modified the original style.css, but It does not seem to be the cause, because if I upload to my web the original styel.css the problem is still there... So, now that the page is finished... it's a big problem if it does not work when someone enters for the fist time using firefox. You'll see that it's just the first time. After that te page works perfect in firefox.

    I would appreciate any advise.

    Thanks very much.

  2. ThinkUpThemes
    Member
    Theme Author

    Posted 1 year ago #

    Hi David,

    This is actually an issue with the jQuery library used Masonry. It can be a bit temperamental at times. We're looking to see if this issue can be solved with a work around in a future update.

    Thanks,

    Afzaal

  3. David492
    Member
    Posted 1 year ago #

    Thanks Afzaal

    Perhaps it's a silly question but, what if I delete that file? Perhaps I don't need it for my purposes. I've just done it using filezilla and my web seem to work fine. The only issue i've noticed is that when I put the mouse on the social media icons, it does not appear de name of each social media... but for the rest seems to be ok... what do you think?

  4. ThinkUpThemes
    Member
    Theme Author

    Posted 1 year ago #

    Hi David,

    Deleting the masonry jQuery file shouldn't impact the tooltips on the social media icons. It might be that what you've deleting is now causing a conflict elsewhere. Would you mind posting a link to your site so I can see what's been done.

    Thanks,

    Afzaal

  5. David492
    Member
    Posted 1 year ago #

    Here you are the link flamencofilmfest.com

    Until now everything is working fine since I deletede de Masonry file. Only the issue of the social media icons.

  6. Ping n Route
    Member
    Posted 1 year ago #

    Hello team. I am facing the same issue and I ave tried everything but the content overlaps my footer. Please suggest something. It looks very very odd.

    Website: [Redacted - please start your own thread]

    Reply awaited..

  7. ThinkUpThemes
    Member
    Theme Author

    Posted 1 year ago #

    Hi guys,

    Apologies for the delayed response. We've now fixed this issue and it will be reflected in the next update. We'll be submitting an updated version within the next week.

  8. Ping n Route
    Member
    Posted 1 year ago #

    Eagerly waiting for the update Afzaal.

    Thanks a tonn. :)

  9. ThinkUpThemes
    Member
    Theme Author

    Posted 1 year ago #

    Update is now available with this issue fixed.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.