Support » Theme: Equable Lite » footer image http instead of https

  • Resolved robertdgloverjr

    (@robertdgloverjr)



    The site is https (has an SSL) but getting SSL security error because the footer image is loaded as http instead of as https. There isn’t any way in the free Euqable Lite theme that I can find to make the image be referenced as https instead of as http.
    NOTE: I fixed this by going to WordPress settings…general… and changed the website URL to be http instead of https. THEN, I had to delete the footer image and then choose it again. When chosen again it had “https”.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author bloggingthemes

    (@bloggingthemes)

    Hi Robert…glad to see you solved it. This is definitely on the side of WordPress and the settings. How it works is a bit strange, but I guess deleting and re-uploading clears out the old and puts in the new path with the https

    Cheers,
    Andre

Viewing 1 replies (of 1 total)
  • The topic ‘footer image http instead of https’ is closed to new replies.