WordPress.org

Forums

Footer and Sidebar don't show on SIngle Posts (5 posts)

  1. Dlime
    Member
    Posted 2 years ago #

    So, I'm super confused as to why both my sidebar and footer have decided to remain unseen on my single posts for TwentyTen theme I'm customizing for a friend.

    http://www.animericashow.com

    Any ideas? I've looked at ALL the support forums on the twentyeleven theme, hoping something in there would help me. But nothing. In the single.php it is accurately calling up the footer and sidebar.

    <?php get_sidebar(); ?>
    <?php get_footer(); ?>

    Any help would be awesome.
    Thanks!

  2. s_ha_dum
    Member
    Posted 2 years ago #

    Check TwentyEleven's theme options-- wp-admin->Appearance->Theme Options. If the problem is there, I think it will be obvious what you need to do.

  3. alchymyth
    Forum Moderator
    Posted 2 years ago #

    this is the last code showing in the browser:
    <div class="entry-utility">

    possibly the code of <?php twentyten_posted_in(); ?> is broken;

    check functions.php of your theme, near the end.

  4. Dlime
    Member
    Posted 2 years ago #

    Check TwentyEleven's theme options-- wp-admin->Appearance->Theme Options.

    There's no "theme options" for twentyten :/

    Alchymyth - that fixed it... it was broken and I never knew to even look there. Thank you very much to both of you for your help.

  5. s_ha_dum
    Member
    Posted 2 years ago #

    There's no "theme options" for twentyten :/

    I misread you as saying 'TwentyEleven', sorry.

Topic Closed

This topic has been closed to new replies.

About this Topic