Support » Plugin: LiteSpeed Cache » FooGallery images not displaying when not logged in

  • Resolved karenrbnt

    (@karenrbnt)


    I am new to lightspeed. I have several galleries on the website. Logged in as admin I see the images. But when not logged in, the images are not displaying.

    Are there any specific things I need to do? I also have SmartSlider, I found specific excludes for it and it works fine.

    I have cleared the cache for that page and I have purged all js and css.

    Excluding the page from caching fixed that page. I have small galleries on other pages so I am still looking for a way to work with the FooGallery plugin.

    • This topic was modified 5 months, 1 week ago by karenrbnt.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • First of all, cache plugin is fast as light, but its name is “LiteSpeed”. 🙂

    Second, evrything looks fine at your page. Images are displayed as expected.

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Do you have other sample page ? the URI you provided seems giving no-cache now and works on my browser

    best regards,

    Thread Starter karenrbnt

    (@karenrbnt)

    Yes. I had to fix that page quickly so i excluded it from caching. There is a small gallery at the bottom of https://www.wjle.com/
    I am trying to get my client to just remove that one.

    Plugin Support qtwrk

    (@qtwrk)

    please provide the report number on this wjle.com site

    you can get it in toolbox -> report -> click “send to LiteSpeed”

    Thread Starter karenrbnt

    (@karenrbnt)

    Report number: AKYBDSRD

    Report date: 04/25/2022 16:53:13

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    what if you disable JS minify and defer JS , purge all , how does it go ?

    best regards,

    Thread Starter karenrbnt

    (@karenrbnt)

    I have a lot to learn and many thanks for helping.
    I hesitate to be purging my live site right now when there are lots of people on it. I will definitely try that tonight. I think I would rather drop the gallery on the index page than have to disable JS minify.
    Given the following, could this be a caching issue rather than as JS issue?
    Logged in live and localhost always have pictures
    Live site with caching enabled and JS minify and deferred enabled – no pictures for logged out
    Page on live site excluded from caching with JS minify and deferred enabled – pictures
    Local copy of website JS minify and deferred enabled – pictures

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I think it’s more of JS related options caused issue , instead cache issue

    when you exclude a page from cache , it will also be excluded from optmization

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.