Support » Plugin: FooGallery - Image Gallery WordPress Plugin » FooGallery Gutenberg Block – Edit creates 404 error

  • lisaostro

    (@lisaostro)


    We are running WordPress 5.0.3, on Genesis Framework version 2.7.3. and using Version 1.6.11 of your Free FooGallery plugin. We’ve added the FooGallery Gutenberg block to a blog post. Everything seems to be working until we click on Edit from the menu directly above the block — instead of taking us to another page to edit our Foo gallery, it takes us to a 404 error page. We also tried clicking the Edit from the menu in the right sidebar for this block and that has the same result, a 404 error page.

    Is this a known issue you are working on?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support phillcoxon

    (@phillcoxon)

    Hi Lisa,

    Thanks for reaching out.

    @steveush – are you able to review this please?

    Thanks in advance,

    Phill

    Plugin Contributor steveush

    (@steveush)

    Hi @lisaostro,

    I think I have found the issue. I’m guessing either Genesis or another plugin has changed the default WordPress paths so your /wp-admin is now something else and our Gutenberg block is still trying to use that when editing a gallery. I’ll be making some changes and get them included in the next release to resolve this issue.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.