Support » Themes and Templates » Fonts problem: accents

  • There is definitely something wrong with the fonts…
    All thenaccented characters are replaced by html code…
    <contenuto> (my default content div)
    and this is the wp body
    This page is linked to the stile-cno.css stylesheet, where I added the wp layout css tp my css with acut and paste; have a look at it, if you want.
    My “default” index page ( works allright.
    Maybe there is something missing in the home.php header…
    Help 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • Mark (podz)


    Support Maven

    You aren’t setting a charset – that may be part of the problem.
    Check out the default index.php, it has this line which you may need to include in your template somewhere:
    <meta http-equiv="Content-Type" content="text/html; charset=<?php bloginfo('charset'); ?>" />

    Is this also why the HTML codes “&frac14;, ½, &frac34;” are converted to “&frac12;” ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fonts problem: accents’ is closed to new replies.