WordPress.org

Support

[Resolved] fonts not loading…please help:(

Viewing 9 replies - 1 through 9 (of 9 total)
  • same problem here!
    i initially used this plugin without a problem on one site, and now i’m trying to run it on another after a smooth upload+install but not much success.
    I’ve tried both with Safari and Firefox (running on mac)

    hmmmm….well, I gave up on that one and am now using google fonts! Very awesome! Check that one out.

    Plugin Author killerdeveloper

    @killerdeveloper

    Hi guys,
    the problem is that fonts hosting website(fontsforweb.com) account is getting suspended all the time. It’s because of big traffic caused by the plugin. It was already cancelled on hostmonster and hostgator(recent one-week long break).

    Now I’m trying inmotionhosting, and lots of performance optimisation, also new version of the plugin supports caching, and if account will get suspended again then I’ll have to move to dedicated server.

    best regards,
    Pawel

    thanks Pawel, I appreciate the update!

    I’m getting the same thing too, it’s been really erratic these past few weeks and stopped working again on Thursday for me.

    I understand the unnecessary footer that this font adds to sites upset wordpress and they suspended the plugin deeming it spamming, so is this the reason the plugin isn’t working? I tried accessing the fontsforweb.com website directly but just get a blank page.

    Would really appreciate some help/info on this, as it’s stopping me updating my site and I’m wondering if I just need to switch to another font plugin..

    Plugin Author killerdeveloper

    @killerdeveloper

    As fontsforweb.com is now running your installed “Font” plugin will be working now. I’m just waiting when the plugin will also get unsuspended so you can update to the latest version.

    Plugin now running again 🙂 – @killerdeveloper you had any update on hopefully getting the plugin unsuspended so we can upgrade to the new version?

    Thanks
    (TheHitman)

    Plugin Author killerdeveloper

    @killerdeveloper

    “Font” http://wordpress.org/extend/plugins/font/
    is back online! Use your wp-admin plugin pages to upload to latest 3.2 version

    cheers,
    Pawel

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] fonts not loading…please help:(’ is closed to new replies.
Skip to toolbar