Support » Plugin: OMGF | Host Google Fonts Locally » Fonts displaying wrong for a few seconds

  • Resolved ImportantlyErnest

    (@importantlyernest)


    Hi

    Can you check if I’ve done this right, please – as we still see a ‘normal’ font during the load on a phone

    I went for the free Add-on too

    Thanks

    John

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Hi John,

    I see 6 requests to Google Fonts, but since you’re using Nitro CDN (which basically packs everything up and serves it as one huge asynchronous JavaScript request) I can’t really see what is what.

    Do you have a staging area where we could temporarily disable Nitro CDN?

    Thread Starter ImportantlyErnest

    (@importantlyernest)

    Hi Daan

    I’ve disabled Nitro and flushed the cache at the Server

    Thanks

    John

    Thread Starter ImportantlyErnest

    (@importantlyernest)

    Hi Daan

    Did you get a chance to look yet ?

    Thanks

    John

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    No, sorry. I’ve had my 2nd shot of the covid vaccine a few days ago and the side effects knocked me out for me a few days 😅

    Picking everything back up again today, so I’ll get to you soon!

    Plugin Author Daan van den Bergh

    (@daanvandenbergh)

    Hi John,

    I see what the problem is. Your theme is using inline @import statements to load Google Fonts.

    This is not supported by OMGF, so you’ll need to upgrade to Pro. You can do so here (make sure you use the coupon code EMMA2020 to get 20% off — valid till the end of July)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.