Support » Plugin: Kirki Customizer Framework » Fonts change when exiting custom editor

  • Resolved palmandvine

    (@palmandvine)


    The main base font on my site is set to Encode Sans Condensed. This font shows when editing my website with the custom editor made possible by Kirk. However, when I save my changes and exit the custom editor to view my website in the browser, my main text font is no longer Encode Sans Condensed. It changes. When I deactivate the Kirk plug-in, my fonts then show up correctly as I have saved them. Is there a solution in which I don’t need to deactivate the Kirk plug-in every time I am finished editing my website?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author David Vongries

    (@davidvongries)

    Hi @palmandvine,

    can you try to delete the fonts folder (inside the wp-content folder) to see if that makes any difference?

    This will redownload the fonts & makes sure they’re loaded properly.

    Best,
    David

    I encountered the same problem as @palmandvine.
    I have not yet tried to make the changes suggested by @davidvongries because as a non-expert I do not dare to make changes in the folders. I hope sooner or later to resolve with some help.
    @palmandvine, please if you can, let us know if you solved with the suggestions received. Thank you so much!

    • This reply was modified 11 months, 2 weeks ago by iskra77.
    Thread Starter palmandvine

    (@palmandvine)

    @davidvongries Thanks for the reply. Do you mean delete the entire fonts folder in wp-content? I went in and deleted a Montserrat font folder that should not have been there. But that didn’t solve the problem. I can delete the whole fonts folder and it will redownload?

    The problem seems to be in the Google Chrome browser as well. If visit my site in Safari, the fonts look correct.

    Plugin Author David Vongries

    (@davidvongries)

    Yes, the entire fonts folder.

    Based on your customizer settings, the fonts folder will get recreated & the fonts will be redownloaded as well.

    It’s safe to delete the fonts folder.

    Thread Starter palmandvine

    (@palmandvine)

    Thanks, David! That worked. @iskra77

    Thanks @davidvongries, thanks @palmandvine
    I also deleted the fonts folder and it worked perfectly!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fonts change when exiting custom editor’ is closed to new replies.