Support » Theme: Twenty Nineteen » Font weirdness – upper case characters appearing bold?

  • The demo for this theme (and my own blog) has strange behaviour on Windows, where the upper case letters appear bold?

    https://imgur.com/a/3OUekiB

    You’ll see that in particular occurrences of ‘I’ stand out significantly.

    Has anyone else seen this?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Which browser, and version of, are you using?

    James, this happens on all browsers on Windows 10 for me – I checked in Firefox (v70), Chrome (v77) and Edge, on two machines.

    On Mac the fonts render nicely, without this weird ‘bold’ upper case characters. On Windows they’re not bold bold, but enough to look strange (as in the screenshot)

    So it seems to be something off with the font rendering on Windows 10 at least?

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Interesting! I don’t have a Windows PC to test from myself, but I used BrowserStack to check under Windows 10 with Edge 18 https://cld.wthms.co/MG62g9 Firefox 69 https://cld.wthms.co/mPZG9N and Chrome 77: https://cld.wthms.co/jgyhiR

    These all look fine.

    BrowserStack doesn’t do any of the rendering on my local machine, it basically just screenshares the browser, so I don’t think this is an all-Windows problem necessarily.

    Do you have access to another Windows PC to test from?

    Strange. It happens on the two Windows machines I have access to, but I don’t have any others I can check.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    I’m not a Windows guy myself, but maybe re-install the affected fonts?

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.