WordPress.org

Support

Support » How-To and Troubleshooting » Font Size Issue?! ALSO a Photo Issue…

Font Size Issue?! ALSO a Photo Issue…

  • When I pull up my page (pesosforpenguins.com) my fonts are all HUGE, even though I haven’t changed anything–It ONLY happens in Firefox–AFTER the most recent update.

    What in Firefox (or in my theme) do I need to change…?

    Also, if you click on a photo… It comes onto another page, but it shows everything all below the photo, and not inline like the rest of the theme…

    HELP!!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • bump

    It’s not a theme or browser problem. Your last post has an open tag. Edit it and close the tag.

    The photo thing is because the image is too large for the content area. You will need to adjust the size of the content area (maybe make it flexible if it’s fixed) or make your default image size slightly smaller. Or maybe get something like Gallery 2 (a Google search will find it) which is a great image display software for sites with lots of images.

    Also, you may want to fix some of this:
    http://validator.w3.org/check?uri=http%3A%2F%2Fpesosforpenguins.com%2F
    Some of it’s not inconsequential.

    I’m horrible when it comes to coding, and understand the verbage. I understand the “open tag” thing, but where is the open tag?

    I am going to look at that gallery 2…

    And regarding the validator… since i am horrible with understanding coding etc., it doesn’t say, “in this page, this is what is wrong…” it just gives the line of wrong code.

    Thanks for your help so far!

    Where in my theme do I check/change the “flexible or fixed…?”

    Thanks!!!

    Look in your theme folder at the main stylesheet. Usually style.css.
    Look for something like:
    #body
    or
    #content
    under that will be the code to adjust container size and/or fixed/flexible.

    As for the validator – go to the validation page and put a check in the “show page source” box and then click on “revalidate”.
    It will show your source with line numbers.

    It shows up as this:

    #content { padding: 0; text-align: left; width: 720px; background: #595959 url('images/contentbg.gif') repeat-y top left; color: inherit; margin-left:10px; margin-right:0; margin-top:0; margin-bottom:0 }

    Obviously without the quotes. What should I change it to?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Font Size Issue?! ALSO a Photo Issue…’ is closed to new replies.