Support » Plugin: Fonts Plugin | Google Fonts Typography » Font plug in not working with Slider

  • Resolved danigrast

    (@danigrast)


    Hello-

    I am using slider revolution on my page and the google font is not appearing as it should. I was before and now it is not. Would like some help. I have already tried to deactivate and reactivate. Thank you for your help

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DannyCooper

    (@dannycooper)

    Hi @danigrast,

    You haven’t pointed out exactly which elements aren’t displaying correctly, but I can see in your Custom CSS you have this code:

    * {
    font-family: Verdana, Geneva, sans-serif !important;
    }

    The asterisks (*) is telling the browser to overwrite everything with Verdana. That is possibly the source of your problem.

    Let me know if I can help with anything else.

    Thanks

    Hehe-

    I just was getting to deactivating and looking at the code! I am about to try and get rid of that code.

    Thank you so much and i think i just fixed it.

    Thank you @dannycooper

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.