Support » Plugin: Font Organizer » Font organizer not updating path to webfont

  • Hello,

    I just migrated a wordpress website from my local server to my hosting server.
    The plugin was working great locally but when migrating fonts stop showing up.
    After inspecting the code in Chrome, i realized the fo-declarations.css file was trying to pull fonts from the local server (‘//localhost:8888/wp-content/uploads/font-organizer/35DBE1_1_0.eot’ instead of //website.com/wp-content/uploads/font-organizer/35DBE1_1_0.eot’).
    Downloaded that file using my FTP client to check the file and everything seems listed correctly with the good path (//website.com/wp-content/uploads/font-organizer/35DBE1_1_0.eot’) so I don’t know what the problem is. Tried deleting the plugin and reinstalling, then uploading again the fonts and reassigning them but nothing works.
    Any idea what i could be missing?
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    I have the exact same issue. I pushed my staging site via Godaddy and even updated all the links with Velvet Blues but no cigar. Someone please help.

    onetimeengineer

    (@onetimeengineer)

    Hello,

    I have just had the same issue when migrating a WordPress website from a test domain to a live domain. Was a consensus ever reached on the solution for this problem?

    Thanks,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Font organizer not updating path to webfont’ is closed to new replies.