Support » Theme: Flash » FONT missing after moving wordpress to another server

  • Hello.
    I moved page from server to another.
    Changed site url / home url and did search replace as i should but fonts wont load.

    Console error: Failed to load resource: the server responded with a status of 404 ()
    with wrong server URL

    How can i change font url?

    Also there is another error which actually has valid url:
    DevTools failed to load SourceMap: Could not load content for https://kagukatus.ee/wp-content/themes/flash/js/swiper.min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

    • This topic was modified 4 months, 3 weeks ago by zaredesign.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter zaredesign

    (@zaredesign)

    I found it’s kirki inline style but where is it located and how can i change src

    </style>
    		<style id="kirki-inline-styles">body{font-family:Montserrat;font-weight:400;}/* cyrillic-ext */
    @font-face {
      font-family: 'Montserrat';
      font-style: normal;
      font-weight: 400;
      font-display: swap;
      src: url(/data05/virt69420/domeenid/www.zaredesign.com/kagukatus/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WRhzSTh89ZNpQ.woff) format('woff');
      unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
    }
    /* cyrillic */
    @font-face {
      font-family: 'Montserrat';
      font-style: normal;
      font-weight: 400;
      font-display: swap;
      src: url(/data05/virt69420/domeenid/www.zaredesign.com/kagukatus/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459W1hzSTh89ZNpQ.woff) format('woff');
      unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
    }
    /* vietnamese */
    @font-face {
      font-family: 'Montserrat';
      font-style: normal;
      font-weight: 400;
      font-display: swap;
      src: url(/data05/virt69420/domeenid/www.zaredesign.com/kagukatus/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WZhzSTh89ZNpQ.woff) format('woff');
      unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
    }
    /* latin-ext */
    @font-face {
      font-family: 'Montserrat';
      font-style: normal;
      font-weight: 400;
      font-display: swap;
      src: url(/data05/virt69420/domeenid/www.zaredesign.com/kagukatus/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WdhzSTh89ZNpQ.woff) format('woff');
      unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
    }
    /* latin */
    @font-face {
      font-family: 'Montserrat';
      font-style: normal;
      font-weight: 400;
      font-display: swap;
      src: url(/data05/virt69420/domeenid/www.zaredesign.com/kagukatus/wp-content/fonts/montserrat/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff) format('woff');
      unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
    }</style></head>
    • This reply was modified 4 months, 3 weeks ago by zaredesign.
    • This reply was modified 4 months, 3 weeks ago by zaredesign.

    Hi @zaredesign,

    Can you please try setting font family in Appearance > Customize > Flash Theme Options > Google Font Settings, and check if it helps? Let us know if it didn’t work for you.

    Regards,
    ThemeGrill Support Team.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.