Font colors keep defaulting to black (5 posts)

  1. OzManic
    Posted 2 years ago #

    I don't know if this is a 3.5 issue but this hadn't happened before the upgrade.

    I make a font red and then "save as draft." Sometimes the font stays red, other times is washes away and is at the black default.

    In this post, the bold text was blue. It's save and published as black font.

  2. Andrew
    Moderator of Puppies
    Posted 2 years ago #

    Try suffusion's support forum http://aquoid.com/forum/index.php

  3. OzManic
    Posted 2 years ago #

    Andrew, why would you suggest I check with Suffusion? Seriously. I don't know if this is a glitch with Suffusion or WordPress. I can only say that it's new.

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    It's not unusual to refer people to theme-specific forums when they exist -- you often get faster and more relevant help there. Suffusion has great forums -- so I'm sure that was Andrew's only intention.

    But if the issue with your site started with the upgrade - try the troubleshooting steps in this post:


  5. MarkRH
    Posted 2 years ago #

    I'd be more inclined to suspect a plug-in than a theme unless the theme installs some kind of post editor "enhancement" or something that monkeys around with the post's content before saving the final version to the database.

    Do you have any plug-ins such as code colorizers/formaters that modify the post's content?

    Does the same thing happen if you go in your profile and disable the visual editor?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.