Support » Plugin: TablePress » Font “bold” doesn’t work

  • Resolved patrickkarl

    (@patrickkarl)


    Hi, Tobias,

    i have used the codes for bold lines in the table on the page https://www.evopro-ag.de/evotrq-bauteiltrackingsystem/, but unfortunately only the color but not the thickness of the font changes?

    .tablepress-id-12 .row-1 {
    font-weight: bold;
    color: #eb5d13;
    }

    .tablepress-id-12 .row-4 {
    font-weight: bold;
    color: #eb5d13;
    }

    .tablepress-id-12 .row-7 {
    font-weight: bold;
    color: #eb5d13;
    }

    .tablepress-id-12 .row-13 {
    font-weight: bold;
    color: #eb5d13;
    }

    .tablepress-id-12 .row-16 {
    font-weight: bold;
    color: #eb5d13;
    }

    Did I make a mistake here? Is it possible to put the lines into a code?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your question, and sorry for the trouble.

    Please try assigning this directly to all cells in these rows, i.e. the HTML <td> element. For that, please extend the CSS like

    .tablepress-id-12 .row-1 td {
    

    You could then also shorten everything to

    .tablepress-id-12 .row-1 td,
    .tablepress-id-12 .row-4 td,
    .tablepress-id-12 .row-7 td,
    .tablepress-id-12 .row-13 td,
    .tablepress-id-12 .row-16 td {
      font-weight: bold;
      color: #eb5d13;
    }

    Viele Grüße,
    Tobias

    Thread Starter patrickkarl

    (@patrickkarl)

    Feider once a great help!

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    no problem, you are very welcome! 🙂 Good to hear that this helped!

    Best wishes,
    Tobias

    P.S.: In case you haven’t, please rate TablePress here in the plugin directory. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Font “bold” doesn’t work’ is closed to new replies.