Support » Theme: Better Health » Font awesome v. 4.0.0 rc 17 lost icons

  • Resolved iguanamom

    (@iguanamom)


    Hi
    just updated the font awesome to v 4.0 rc 17 and it made one particular icon disappear in the ‘Our Feature Section’. It also disappeared under the Our Services section (used the same one there). That’s fine, figured I’d just replace it with a new one as this happens sometimes (although all others I had were fine).

    I tried many different ones that were free and they would not show. I copied ones that were showing into that field (in customizer) and they showed ok. I ended up rolling back FA until I heard back from you as of all the ones I could use would not work for some reason. The one in particular that didn’t work was fa-clinic-medical. I tried to leave out the fa- without luck. For ones I tried, I attempted with fa- or without it and didn’t show up. I tried hospital, hospital-alt and user-nurse. So I don’t get what’s going on here.

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.