Support » Plugin: Strong Testimonials » Font Awesome Star Icon empty

  • Resolved Michael Galli

    (@galliweb)


    hey there

    after a website migration I have an error with the font awesome star icons from the Strong Testimonials Plugin.

    I´m not sure why the stars are “empty”, before they were filled.

    I tried to enable/disable font awesome via Strong Testimonials Setting, nothing worked. I´m not sure where there is the fault.

    The strange thing is, that the stars are there but they are “empty”.

    Do you have a hint for me please?
    thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mplusb

    (@mplusb)

    Hello @galliweb,

    Can you please go to your dashboard > Testimonials > Settings > General > scroll down to Load Font Awesome > and check this option > save.
    Please let me know how it goes.

    Warmly,
    Mihaela

    Thread Starter Michael Galli

    (@galliweb)

    Hey Mihaela

    thanks for your answer and sorry for the late reply.
    I did that and it didn´t work. The stars are still empty.

    If it is a compatibility issue, how could I fix this? Do you know of a commonly used quick fix when icons aren´t displayed correctly?

    Plugin Support mplusb

    (@mplusb)

    Hi @galliweb,

    Are you still using Strong Testimonials? If yes, please send me the url of the page in question so I can investigate further.

    Thank you,
    Mihaela

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Font Awesome Star Icon empty’ is closed to new replies.