Support » Plugin: WP Hide & Security Enhancer » Font Awesome Issue

  • Resolved nimonogi

    (@nimonogi)


    Something is not working properly with fa (Font Awesome) and the icons are not loading. Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter nimonogi

    (@nimonogi)

    Block plugins URL was causing the issue as the file was called from inside a css file.

    Plugin Author Maya

    (@tdgu)

    Hi,
    Some of the assets (e.g. font files) are included in the stylesheet files through relative/absolute URLs. But if you customize the URLs through the WP Hide AND also block the default, those URLs will not be accessible anymore.
    As you already figured, in such a case you should not block the default URLs.

    As an alternative, the PRO includes a postprocessing functionality that will process all site assets and update the URL accordingly to the options https://www.wp-hide.com/documentation/general-javascript-combine/

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.