Support » Plugin: WP Google Maps » Font-Awesome icompatible

  • Resolved viriato_sueco

    (@viriato_sueco)


    I know I am using your free version of the plugin, but I would like to report a bug: The plugin does not allow Font Awesome to be shown. Are you planing a bugfix for this any time soon?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author perryrylance

    (@perryrylance)

    Hi there

    Thank you for getting in touch, sorry to hear you’re experiencing issues.

    You can alter which version of FontAwesome our plugin enqueues by going to Maps -> Settings and in the general settings tab, see the FontAwesome option there. You can choose version 4, version 5, or none. One of those settings should resolve any conflicts you’re having there.

    I hope that helps?

    Kind regards
    – Perry

    It did in deed! Many thanks! 🙂

    Plugin Author perryrylance

    (@perryrylance)

    You are most welcome!

    Kind regards
    – Perry

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Font-Awesome icompatible’ is closed to new replies.